cloud更新升级

提问 已结 7 80
从开源到跑路
悬赏:20积分
版本:renren-cloud 浏览器:
请问 我现在1.2怎么更新成1.3 需要覆盖更新那些模块。
回帖
  • 可以通过git、svn工具对比一下,那些文件有修改
    0
  • 从开源到跑路
    2019-05-10
    @Mark 如果只集成Apollo,项目不更新也可以吗
    0
  • @从开源到跑路 可以
    0
  • 从开源到跑路
    2019-05-10
    img[//cdn.renren.io/e20c2201905102228555321.png] 访问8070打开控制台失败,访问8080显示该页面,请问怎么解决
    0
  • 从开源到跑路
    2019-05-12
    现在服务器已经配置成功,各服务也已经按照新项目标准添加yml配置和pom依赖,但是控制台查看并未生效,请问是什么原因
    0
  • 从开源到跑路
    2019-05-13
    @Mark Sync config failed, will retry. Repository class com.ctrip.framework.apollo.internals.RemoteConfigRepository, reason: Load Apollo Config failed - appId: renren-cloud, cluster: default, namespace: renren-auth.yml, url: http://172.26.152.214:8080/configs/renren-cloud/default/renren-auth.yml?ip=192.168.30.1 [Cause: Could not complete get operation [Cause: connect timed out]]
    0
  • @从开源到跑路 需要点击发布
    0
本帖已结贴