renren-fast-vue前端的element-ui版本有较大bug

提问 未结 5 211
szy123
szy123 2019-06-12
悬赏:20积分
版本:renren-fast 浏览器:
主要问题是element-ui升级到2.8.2后(也就是现在的最新版本) 没法使用element-ui中的时间线 提示是组件未注册
回帖
  • 升级到2.9.2最新版试试
    0 回复
  • 水中贵族
    2019-06-12
    @Mark 大佬想问一下,我初学人人这个,想问一下这个请求的url在哪配置啊?
    0 回复
  • @水中贵族 /static/config/index.js目录文件中 window.SITE_CONFIG['baseUrl'] = '本地api接口请求地址';
    0 回复
  • 水中贵族
    2019-06-12
    @Mark 哦哦谢谢
    0 回复
  • 水中贵族
    2019-06-12
    @Mark 你好,我从网上下了这个前台的工程,我看好多文件啊,有点懵。就是正式测试的url不在config/dev.env.js里配么,那个statics的config我看了一下,有点懵。
    0 回复