renren-security 企业版升级element-ui到2.9.1

提问 未结 1 98
corei9
corei9 2019-06-13
悬赏:20积分
版本:renren-security 浏览器:
因公司业务需要用到element-ui 2.9.1版本的级联选择器的功能,但是购买的企业版本使用的element-ui 的版本为2.7.2,想问下如果升级到最新版本需要修改哪些配置文件
回帖
  • 1. 修改package.json中的版本配置 [pre] "element-theme": "^2.0.1", "element-theme-chalk": "^2.9.1", "element-ui": "^2.9.1", [/pre] 2. 重新npm install 3. 下载最新的主题https://elementui.github.io/theme-chalk-preview/#/zh-CN,并且覆盖src/element-ui/theme
    0 回复