renren-fast后端导入eclipse报错不能启动

提问 未结 2 60
choiskit
choiskit 2019-06-18
悬赏:20积分
版本:renren-fast 浏览器:
按照文档要求导入人人-fast后端项目,但是eclipse报没有找到相对应得库,不能启动,求各位大虾帮助我这青头楞... img[//cdn.renren.io/a8e45201906181830418679.png] img[//cdn.renren.io/ee036201906181830544338.png] img[//cdn.renren.io/42d9c201906181831016653.png]
回帖
  • 使用jdk,别使用jre,还有就是eclipse需要安装lombok插件
    0 回复
  • choiskit
    choiskit (楼主)
    2019-06-18
    @Mark 已经处理...装了lombok..还要再pom里面引用才可以....谢谢大神..
    0 回复