maven编译报错com.google.gson解决

分享 未结 2 424
ldy
ldy 2019-10-12
悬赏:20积分
关于10月11日更新jar包后,maven编译报错com.google.gson 问题出现在工程依赖了qiniu-java-sdk 版本为[7.2.0,7.2.9],这个jar包会依赖gson包,会下载最新的qiniu包 估计昨天七牛发布了新的jar包,兼容性有问题 大家把七牛的依赖改成固定的7.2.23或者更早的版本就好了 别问我怎么发现的,3个小时的莫名其妙代价
回帖
  • 感谢大佬3个小时的付出face[good]
    0 回复
  • nicheng
    2019-10-31
    什么感谢大佬三小时的付出
    0 回复