renren-fast前端打包报错,已经捐献过了,希望能给解决一下!

提问 未结 6 177
karven
karven 2019-10-17
悬赏:20积分
版本:renren-fast 浏览器:
img[//cdn.renren.io/73619201910170909031358.png]
回帖
  • karven
    karven (楼主)
    2019-10-17
    @Mark
    0 回复
  • nodejs版本号使用8.0
    0 回复
  • karven
    karven (楼主)
    2019-10-17
    @Mark img[//cdn.renren.io/02c56201910170935206747.png] 这个地方写的>=8.11.1,我自己的是10.16.3,意思是我切换到8.0就可以了吗
    0 回复
  • karven
    karven (楼主)
    2019-10-17
    @Mark img[//cdn.renren.io/c61c220191017095411276.png] 还是不行啊 是这个版本吗
    0 回复
  • karven
    karven (楼主)
    2019-10-17
    @Mark img[//cdn.renren.io/27d7f201910171020262595.png]
    0 回复
  • @karven 安装8.0系列的最后一个版本,需要把node_module删除,再执行npm install
    0 回复