前端项目运行遇到问题

提问 未结 1 100
Aaron-23
Aaron-23 2020-02-19
悬赏:20积分
版本: 1.2.2 开发环境:云平台
```[pre]
回帖
  • Aaron-23
    Aaron-23 (楼主)
    2020-02-19
    Module build failed: Error: "extract-text-webpack-plugin" loader is used without the corresponding plugin, refer to https://github.com/webpack/extract-text-webpack-plugin for the usage example at Object.pitch (/app/node_modules/extract-text-webpack-plugin/dist/loader.js:53:11) @ ./src/views/common/home.vue 2:2-378 @ ./src/views ^\.\/.*\.vue$ @ ./src/router/import-development.js @ ./src/router/index.js @ ./src/main.js @ multi (webpack)-dev-server/client?http://localhost:8001 webpack/hot/dev-server babel-polyfill ./src/main.js error in ./src/views/demo/echarts.vue Module build failed: Error: "extract-text-webpack-plugin" loader is used without the corresponding plugin, refer to https://github.com/webpack/extract-text-webpack-plugin for the usage example at Object.pitch (/app/node_modules/extract-text-webpack-plugin/dist/loader.js:53:11) @ ./src/views/demo/echarts.vue 2:2-415 @ ./src/views ^\.\/.*\.vue$ @ ./src/router/import-development.js @ ./src/router/index.js @ ./src/main.js @ multi (webpack)-dev-server/client?http://localhost:8001 webpack/hot/dev-server babel-polyfill ./src/main.js
    0 回复