renren-fast-vue前端安装依赖报错

提问 未结 3 236
mayanyan
mayanyan 2020-05-21
悬赏:20积分
版本:renren-fast 开发环境:
renren-fast-vue前端安装依赖报错 [pre] MSBUILD : error MSB3428: 未能加载 Visual C++ 组件“VCBuild.exe”。要解决此问题,1) 安装 .NET Framework 2.0 SDK;2) 安装 Microsoft Visual Stu dio 2005;或 3) 如果将该组件安装到了其他位置,请将其位置添加到系统路径中。 [E:\ideaWork\renren-fast-vue-master\node_modules\node-sass\build\binding.sl n] [/pre]img[//cdn.renren.io/0ef1c202005210912099376.png]
回帖
  • 把node_module目录删除,使用node8.x试试
    0 回复
  • mayanyan
    mayanyan (楼主)
    2020-05-21
    @Mark 这个目录删除无数次了
    0 回复
  • 先把node-sassuninstall,之后再install一遍。
    0 回复