关于npm run et命令node版本的问题

提问 未结 6 84
鱼香肉丝没有油
悬赏:20积分
版本:renren-security 2.9 开发环境:
本人node版本是12+ 运行npm run et命令报错 找了半天解决方案只有将npm版本降到11 版本降低后确实不报错了 但是node最新版本都15了,能不能适配下,至少适配到node12呢
回帖
  • 好的,我们现在对主题没有调整,忘记适配npm run et了,后面适配一下
    0 回复
  • 我是在package.json中加了两行。 1、resolutions新增"graceful-fs": "^4.2.4" 2、scripts新增"preinstall": "npx npm-force-resolutions"
    0 回复
  • @Jack-hou 可以说详细点么? img[//cdn.renren.io/73e52202101140855282443.png] 这样配置么? 运行et依旧报错
    0 回复
  • @Mark 有没有即时的解决办法,影响使用了face[可怜]
    0 回复
  • img[//cdn.renren.io/d9a5f202101141818537591.png] 这个属性下面有。我的node版本是14.15.3
    0 回复
  • 加完属性之后需要先install一下
    0 回复