echarts新版本融合问题

提问 未结 0 61
shuanger
shuanger 2021-01-13
悬赏:20积分
版本:renren-fast 开发环境:
renren-fast-vue项目里引入pictorialBar 结构不支持报错,将static/pluins/echarts.common.min.js文件替换成4.8.0版本也是报错,谁有好的解决办法呀 webpack-internal:///./node_modules/vue/dist/vue.esm.js:592 [Vue warn]: Error in mounted hook: "Error: Component series.pictorialBar not exists. Load it first." found in ---> <Index> at src\views\modules\test\index.vue <ElCard> at packages/card/src/main.vue <ElTabPane> at packages/tabs/src/tab-pane.vue <ElTabs> at packages/tabs/src/tabs.vue <MainContent> at src\views\main-content.vue <Main> at src\views\main.vue <App> at src\App.vue <Root>
回帖
  • 消灭零回复