renren-fast编译报错,获取不到get,set方法,lombok已安装

提问 未结 2 95
橙子还是橙汁
悬赏:20积分
版本:renren-fast 开发环境:JDK8
java: You aren't using a compiler supported by lombok, so lombok will not work and has been disabled. 获取不到get,set。Lombok已经安装了。idea是2020.3版本,lombok是1.18.16,但是看依赖包里面还有1.18.12和1.18.14,不知道有没有影响。 求大神指点!!!! img[//cdn.renren.io/f7c1a202104211528067371.PNG]
回帖
  • 看了一下,跟lombok没有关系 写测试代码,新建一个类写了
    0 回复
  • 橙子还是橙汁
    2021-04-21
    @Mark 那是因为什么原有呢?renren-fast我没有改动,我自己创建新的项目 用同一个版本的lombok 是可以的求告知 非常感谢
    0 回复