这个企业版api 启动不起来

提问 未结 8 136
zckf
zckf VIP3 2021-07-15
悬赏:20积分
这个企业版api 报这个 Parameter 0 of constructor in io.renren.config.SwaggerConfig required a bean of type 'com.github.xiaoymin.knife4j.spring.extension.OpenApiExtensionResolver' that could not be found.img[//cdn.renren.io/cc14720210715154259360.jpg]
回帖
  • zckf
    zckf VIP3 (楼主)
    2021-07-15
    admin 可以启动
    0 回复
  • zckf
    zckf VIP3 (楼主)
    2021-07-15
    版主在么 你这qq 群也加不上 搜索不到
    0 回复
  • zckf
    zckf VIP3 (楼主)
    2021-07-15
    能拉我进群么815253415
    0 回复
  • 有一个配置项没加,更新一下代码,就可以了
    0 回复
  • zckf
    zckf VIP3 (楼主)
    2021-07-15
    @Mark 在哪更新 这是你给的私服
    0 回复
  • @zckf git.renren.io有最新的代码,也可以在api配置文件里面添加如下配置: [pre] knife4j: enable: true basic: enable: false username: admin password: admin setting: enableFooter: false [/pre]
    0 回复
  • zckf
    zckf VIP3 (楼主)
    2021-07-15
    @Mark 还有就是我在本地启动别人访问没有验证码 我是有的 这有问题么
    0 回复
  • @zckf 别人访问,接口地址还是localhost,需要把接口地址改成自己本机IP
    0 回复