renren-fast-vue 不能打包

提问 未结 3 62
电击教授
悬赏:20积分
版本:renren-fast 开发环境:VSCODE,
各位大佬,我的renren-fast-vue 无法实现打包,很奇怪的问题,我是在3月份做了次打包,没有任何问题,上个周更改了几个界面,重新打包发现跑不了。错误如图所示,我实在是找不到这个错误解决方案是什么,网上的都试过了每一个能行,让人感觉匪夷所思!! 说是Gulp的问题,但是我的Node版本和npm都对应的上,而且这个npm是不是因为在这个项目里面的问题,导致一直出现warning提示 img[//cdn.renren.io/3d70e202205110912108648.png] img[//cdn.renren.io/06a50202205110912163910.png]
回帖
  • 看报错信息,应该是在package.json里面,新增了一些有问题的依赖
    0 回复
  • 电击教授
    4天前
    @Mark 您好,今天下午我尝试了很多次,对node降级从13降级为12 还是不行,同时我关注到有人人fast ui更新,我更换了项目,还是存在同样的问题,老项目在npm run dev的时候就出现 img[//cdn.renren.io/138ef202205111949015688.png] 卡在90%无法运行的情况,renrenui也存在差不多问题 img[//cdn.renren.io/e91a5202205111950027826.png] 。现在很没头绪,还麻烦您指点一下
    0 回复
  • @电击教授 把node_modules删除,再使用cnpm install试试
    0 回复