3.7版本无法运行

提问 未结 3 63
来首歌
悬赏:20积分
版本:renren-cloud 3.7 开发环境:
Description: Failed to configure a DataSource: 'url' attribute is not specified and no embedded datasource could be configured. Reason: Failed to determine a suitable driver class Action: Consider the following: If you want an embedded database (H2, HSQL or Derby), please put it on the classpath. If you have database settings to be loaded from a particular profile you may need to activate it (the profiles dev are currently active).
回帖
  • nacos没有配置,或者配置错了
    0 回复
  • 来首歌
    3天前
    nacos 配置了,直接将文件导入后改了数据库连接,其他未改动
    0 回复
  • @来首歌 这个报错是没有连接上nacos,看下还有其他地方配置对了没,还有nacos版本号是不是一致
    0 回复