FAST_VUE启动报错

讨论 1 1190
ccxs
ccxs 2023-03-03
前置操作全部执行,运行npm run dev的时候: ERROR Failed to compile with 59 errors 14:14:06 These dependencies were not found: qs in ./src/utils/httpRequest.js vue-hot-reload-api in ./src/App.vue, ./node_modules/.store/vue-loader@13.3.0/node_modules/vue-loader/lib/template-compiler?{"id":"data-v-34f846d8","hasScoped":false,"transformToRequire":{"video":["src","poster"],"source":"src","img":"src","image":"xlink:href"},"buble":{"transforms":{}}}!./node_modules/.store/vue-loader@13.3.0/node_modules/vue-loader/lib/selector.js?type=template&index=0&bustCache!./src/App.vue and 56 others To install them, you can run: npm install --save qs vue-hot-reload-api 前端启动出现以上报错: 我现在的处理过程,之前cnpm版本高,手动降级到7.1.0版本,其次,nodejs版本也做了降级也就是12.1.0,根据项目报错执行了npm install --save qs vue-hot-reload-api(我用的cnpm),还是不行。 请问有大佬遇到过吗?帮忙解答一下,谢谢
回帖
  • ccxs
    ccxs (楼主)
    2023-03-03
    解决了,谢谢!
    0 回复