最新RENREN-SECURITY 4.0 使用jdk 11 报错

提问 1 417
i546688
i546688 VIP3 2023-11-22
D:\project\git\security-enterprise\renren-ureport\src\main\java\com\bstek\ureport\build\Context.java:25:35 java: 无法访问org.springframework.context.ApplicationContext 错误的类文件: /D:/java/repository/org/springframework/spring-context/6.0.9/spring-context-6.0.9.jar!/org/springframework/context/ApplicationContext.class 类文件具有错误的版本 61.0, 应为 55.0 请删除该文件或确保该文件位于正确的类路径子目录中。 最新RENREN-SECURITY 4.0 使用jdk 11时报错了
回帖
  • springboot3.x 不支持 jdk11,所以就报错了
    0 回复